Featured Article

Resolve Issues With Your D-Link Network Attached Storage

D-LINK DNS 323 NAS

I have been using a D-Link DNS NAS as my main data backup when I am working. This has been fine for a while, but I am now having problems with it. Nothing seems to have gone wrong, there has been no accidental fall, and no overheating, but suddenly, it has stopped being the trusty DNS I used to know. Instead, every time I turn it on, it pushes out another random error, often read-only errors when I try to get into my files. There also appears to be some kind of corruption on my directories, so that some of the files which should be placed in sub-directories end up on the main root, instead. There are several dozen more messages and general problems which seem to be preventing me from getting access to the data. Files which should be in a certain place are suddenly moved, and Word files, when opened, often produce a second ‘shadow’ file behind them, essentially just the frame of the document page with no white centre to write in. Why these things are happening, I don’t know, but it seems that something has been corrupted, and that it has affected both sides of the RAID 1 at the same time. Can someone help me to recover my data.

D-LINK DNS 323 NAS

I have been using a D-Link NAS which is supposed to work with Windows. I installed it as instructed, set up my disks, and then started to run the device. What I noticed first was that the username for the D-Link was greyed out, and I could not change it. I then could not access the files that I had stored on the D-Link when I was first using it. I then tried to get access on another computer, and found that I could not access from there, either. I have tried putting in the username which I have on the Windows computer, then the one which was running with the D-Link, and neither have responded. I have turned the device on and then off again, and I still cannot get into the files which I saved on that first day. I don’t understand why this is so, since the computer and the D-Link recognised each other at first. Has something happened to change the username, perhaps a problem with the connection or something? I don’t know what to do in order to save the files that I already have on the system, or to correct the problem.